Enfield-Rifles.com Homepage
Forum Home Forum Home > Enfields > Info for New Enfield Owners
  New Posts New Posts RSS Feed - New membre from Belgium with 1st L-E
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


New membre from Belgium with 1st L-E

 Post Reply Post Reply Page  <123
Author
Message
Shamu View Drop Down
Moderator Group
Moderator Group
Avatar
Logo Designer / Donating Member

Joined: April 25 2007
Location: MD, USA.
Status: Offline
Points: 7218
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shamu Quote  Post ReplyReply Direct Link To This Post Posted: September 14 2016 at 1:10pm
What I can't understand is why I can post pictures from your PB album, but it won't let you do so?
When I open the HTML editor window I see the original coding as text. If I try opening the link, directly from HTML, bypassing the forum entirely I get into Photobucket, but it doesn't think the image exists with the text string name you post. Something is messing up the linking in such a way that the HTML editor sends the info to PB, but in some way changed so that PB doesn't recognize it.

What browser are you using?
PitBull, spawn of Rottie!
Back to Top
Sponsored Links


Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 6:44am
Andre
Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 6:52am
Inspired by out Mac using, ami français Zed, above, I discovered I could post by uploading pics from my computer to your site and then inserting them in my message, using the command icons from the headline.  Still, it does'nt explain why I can't post the regular way (like I do on all other forums), by simply pasting the Photobucket link address ?!?  BTW, I'm using all 3 navigators : IE 11, Firefox and Edge.  I have a list containing the links of hundreds photos stored on Photobucket.  So, when I want to show a pic, I don't need to acces PB, just copy/paste from my list, even several pics in a single move ; it sure makes photo operation much easier and less time consuming than uploading + inserting 1 by 1.Cry


Andre
Back to Top
Shamu View Drop Down
Moderator Group
Moderator Group
Avatar
Logo Designer / Donating Member

Joined: April 25 2007
Location: MD, USA.
Status: Offline
Points: 7218
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shamu Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 8:42am
Glad you found a way to post  images.
Thumbs Up

"I have a list containing the links of hundreds photos stored on Photobucket.  So, when I want to show a pic, I don't need to acces PB, just copy/paste from my list"
I wonder. Could there be something you don't see embedded in your list that's causing the problem? Just for fun, try posting directly from PB, as I've been doing & see if that works better.


PitBull, spawn of Rottie!
Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 9:24am
From "IMG" window



From "direct" window + img../img



Both ways show the picture in "preview"

Now, "post reply"...
Andre
Back to Top
Zed View Drop Down
Special Member
Special Member
Avatar
Donating Member

Joined: May 01 2012
Location: France
Status: Offline
Points: 1733
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zed Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 11:51am
That's a good looking rifle Andre. The wood looks very similar to my No4 Mk1/2.
Do you have service rifle competitions in Belgium? seems like it would be good for that.

I recently bought some N140 powder; but have not had time to test it yet. It was not easy to get so I've been using Vectan SP7 which is giving good results with 174gr bullets.
It's nice to be important, but it's more important to be nice!
Back to Top
Shamu View Drop Down
Moderator Group
Moderator Group
Avatar
Logo Designer / Donating Member

Joined: April 25 2007
Location: MD, USA.
Status: Offline
Points: 7218
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shamu Quote  Post ReplyReply Direct Link To This Post Posted: September 15 2016 at 1:31pm
Trying something else, bear with me here.


OK that didn't work either.
Cry
This pic of the dog was done exactly as you describe from my PB album. I'm afraid I'm lost. If i try to post the exact text I get the double HTTP// that I thought was the problem, but I can't see the preview either??? If I delete the duplicate it works perfectly, both in the preview & in the posted image????

Are you using this exact link (Direct) from PB, or a different one from the drop down menu?


PitBull, spawn of Rottie!
Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 16 2016 at 10:46pm
I've tried both links, "direct" and "IMG" to no avail...
Andre
Back to Top
Shamu View Drop Down
Moderator Group
Moderator Group
Avatar
Logo Designer / Donating Member

Joined: April 25 2007
Location: MD, USA.
Status: Offline
Points: 7218
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shamu Quote  Post ReplyReply Direct Link To This Post Posted: September 17 2016 at 6:15am
I'm afraid I'm out of ideas at this point.
What I can't understand is why I can post from your bucket yet you can't?
Censored

PitBull, spawn of Rottie!
Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 17 2016 at 7:35am
Bonjour Zed,

My rifle was made by Stevens-Savage in 1943 but got FTR in 1953. Barrel, stock and bolt head were replaced. It shoots very nice and I just settled on a pet load : 174 SMK / N 140 / 40.0. Vithavuori N 140 is kind of a magic powder, though sometimes hard to find, due to high demand and often proved itself as the best choice in most non-magnum calibers. I use it in .308 Win, .30-06 (military rifles), 7,5 Swiss, 6,5 SE (120 g bullets, 140's prefer N 160), 8x57 JS, .303 British, 9,3x62.

In Belgium, we also compete with services rifles, the same as in France. The only difference lies with the name, here it's called "tir au fusil d'ordonnance" as compared to T.A.R. in France.
Andre
Back to Top
Zed View Drop Down
Special Member
Special Member
Avatar
Donating Member

Joined: May 01 2012
Location: France
Status: Offline
Points: 1733
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zed Quote  Post ReplyReply Direct Link To This Post Posted: September 17 2016 at 2:06pm
Andre, thanks for the load info. I will be testing loads in my No4 and also my No1 rifle. Both rifles shoot well and getting the load right will hopefully improve the regularity.
For accuracy, the No1 rifle tends to like slightly slower velocities than the No4; so I may end up with two different loads!

It's nice to be important, but it's more important to be nice!
Back to Top
Andre-Richard View Drop Down
Groupie
Groupie


Joined: September 11 2016
Location: Belgium
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andre-Richard Quote  Post ReplyReply Direct Link To This Post Posted: September 18 2016 at 6:07am
That's quite a common occurrence. I have two .300 Win Mag rifles, a Blaser R93 and a Remington 700 Sendero. Both have their preferences and I load differently (bullet, charge, primer) for each one. Also, my .30-06 Sauer 202's hunting load is way too hot for my Springfield 1903A3.
Andre
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.05
Copyright ©2001-2016 Web Wiz Ltd.